Results 1 to 4 of 4

Thread: Ubuntu 14.04, Kernel 3.13 and AMD Catalyst issue

  1. #1
    Join Date
    Jul 2012
    Posts
    51

    Default Ubuntu 14.04, Kernel 3.13 and AMD Catalyst issue

    It seems that AMD Catalyst 13.12 doesn't work with kernel 3.13 in Ubuntu 14.04, at least for me (Unity doesn't load, though LDM does).
    Anyone experiencing such problem?

  2. #2
    Join Date
    Sep 2013
    Posts
    149

    Default

    I can't recall exactly, but I thought 13.12 from AMD only worked up to kernel 3.9 without a patch or something. If it's the 13.12 from Ubuntu's repository though, I believe that worked either up to 3.12, or one of the 3.13 daily builds...

    In any case, did you follow proper setup instructions? This covers a manual install, I believe Ubuntu's driver doesn't require most of that though, but there is that initial config you'll need to generate (preferably) before reboot.

  3. #3
    Join Date
    Oct 2013
    Location
    Saginaw, MI
    Posts
    17

    Default

    yeah 13.12 only goes up officially to 3.11, and the 13.11 Beta V9.95 (which came out last night) only does 3.12.

    I think the open source drivers are supposed to be improved quite a bit in 3.13 though, right? Maybe give those a shot for the time being.

  4. #4
    Join Date
    Jul 2012
    Posts
    51

    Default

    Quote Originally Posted by jasonditz View Post
    yeah 13.12 only goes up officially to 3.11, and the 13.11 Beta V9.95 (which came out last night) only does 3.12.

    I think the open source drivers are supposed to be improved quite a bit in 3.13 though, right? Maybe give those a shot for the time being.
    Yea I did tried open source drivers with 3.13 kernel under Ubuntu 14.04 - my framerate tripled, from 5 fps to 15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •