Results 1 to 3 of 3

Thread: HPC Challenge Benchmarks For AMD A10-7850K Kaveri

  1. #1
    Join Date
    Jan 2007
    Posts
    15,624

    Default HPC Challenge Benchmarks For AMD A10-7850K Kaveri

    Phoronix: HPC Challenge Benchmarks For AMD A10-7850K Kaveri

    For those curious how HPC Challenge, the widely-used HPC benchmark, fairs for the AMD A10-7850K Kaveri APU, here's some HPCC benchmark results...

    http://www.phoronix.com/vr.php?view=MTU3Mzg

  2. #2
    Join Date
    Mar 2011
    Posts
    351

    Default

    Quote Originally Posted by phoronix View Post
    Phoronix: HPC Challenge Benchmarks For AMD A10-7850K Kaveri

    For those curious how HPC Challenge, the widely-used HPC benchmark, fairs for the AMD A10-7850K Kaveri APU, here's some HPCC benchmark results...

    http://www.phoronix.com/vr.php?view=MTU3Mzg
    probably would of been helpful to have a reference model. Anyhow looking up these tests on open benchmark, I am not sure if they use the same metric but kaveri scores ~ 3 in test 1 the i3's/pentiums are above 20 and the i5 ~45. That looks broke. The other tests are as equally skewed? Could really use a reference system for clarification on what's up with this.

    Edit: I can't use the OBM site (impossible to navigable intelligibly for me), so maybe I am doing it wrong... who knows.

    Edit 2: yeah your results are wrong on openbench sit the kaveri scores >20 in test 1 blah blah you got the wrong values for the test names.
    Last edited by nightmarex; 01-17-2014 at 08:52 AM.

  3. #3
    Join Date
    Jan 2014
    Posts
    1

    Default

    Quote Originally Posted by nightmarex View Post
    but kaveri scores ~ 3 in test 1 the i3's/pentiums are above 20 and the i5 ~45. That looks broke. The other tests are as equally skewed?
    Yes, this result is incorrect (or correct, but have nothing to do with reality). Compare with the result of E1-1200 APU. They have approximately the same value for the G-HPL. See http://openbenchmarking.org/result/1...PL-HPCCHALLE83.
    I have a similar trouble with defaut settings of ACML (64bit, fma; OMP_NUM_THREADS=6) for FX-6300 and LU-decomposition (85-90% CPU-time of whole work):

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •