Quote Originally Posted by baskin View Post
If i change to /lib/modules/fglrx and execute ./make_install.sh i get:

FATAL:Error inserting fglrx(/lib/modules/2.6.27.23-0.1.default/kernel/drivers/char/drm/fglrx.ko): Operation not permitted
All executed as root.
A few things to consider. First either with the newer kernels or all 64 bits (I'm not sure) the files are put at /lib/modules/.../drivers/gpu, so this might explain install error.

Second, the autoinstaller needs 32 bit libraries to install, even on a 64 bit system. I haven't got fglrx working yet on a 64 bit system.

Did you compile your own kernel and enable the msi options?

Maybe PAT with your hardware might be issue.

What is your hardware and linux distribution