Results 1 to 10 of 11

Thread: Need help with m2n32 sli deluxe monitor wont come on

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Posts
    6

    Exclamation Need help with m2n32 sli deluxe monitor wont come on

    Hello.

    I only have the motherboard: m2n32 - sli deluxe

    vs512mb533d2 cossair ram

    and geforce 7950 gt plugged in and the monitor wont even come on.

    I got the 24 pin power in and the 4 pin.
    my Graphics card has its 6 pin power in. the cpu's fan is in.

    The green light lights up and the fans spin and no shorts. The monitor just wont turn on. any help?

  2. #2
    Join Date
    Dec 2006
    Posts
    98

    Default

    How big a power supply do you have and what kind is it?

  3. #3
    Join Date
    Feb 2007
    Posts
    6

    Default

    its an OKIA 650w.

  4. #4
    Join Date
    Dec 2006
    Posts
    98

    Default

    Do you have another card like an old PCI video card to try?

    Your PSU sounds like it should power it no problem.

    Try reseating the video card and reconnect the power connector.

    You aren't hearing any beeps are you?

  5. #5
    Join Date
    Feb 2007
    Posts
    6

    Default

    Quote Originally Posted by Fragadelic View Post
    Do you have another card like an old PCI video card to try?

    Your PSU sounds like it should power it no problem.

    Try reseating the video card and reconnect the power connector.

    You aren't hearing any beeps are you?
    i dont have the little speaker hooked up. should i? what would the beeps mean? na i dont have another card. i've reconnected it a couple times

  6. #6
    Join Date
    Feb 2007
    Posts
    6

    Default

    i only have my ram, cpu, and vid card plugged in. i just want to see if i can get the bios runnin' so then im confident i can get the rest going.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •