Quote Originally Posted by oibaf View Post
tormod, can you update your -ati package to current git version
Will do Don't forget you can easily roll your own packages with the auto-xorg-git script.
Also, this appears to be no more needed on intrepid:
I often just make one single source package which is then copied over and built in the xorg-edgers PPA and my own PPA, hardy and intrepid.