Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Where is fglrx / catalyst 8.5?

  1. #11
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    Right, ati forgot the signature Backup the file in /etc/ati - that check is absolutely useless because you can use any valid signature - that means the signature of any older driver will do.

  2. #12
    Join Date
    Apr 2008
    Location
    York, UK
    Posts
    134

    Default

    Quote Originally Posted by Kano View Post
    Right, ati forgot the signature Backup the file in /etc/ati - that check is absolutely useless because you can use any valid signature - that means the signature of any older driver will do.
    Yeah. I just noticed that too. After I'd uninstalled. D'oh.

  3. #13
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    Thats the most easy way to fix it (the awk line is just for info, use the other 2):
    Code:
    awk '/^signature=/' ati-driver-installer-8-4-x86.x86_64.run
    
    signature="e7d56ac97bfc562e683610e1a87e1b7e:dffb5efe4dd16616580522d9c9532b48d5e35af838d1177a211624d1984f2d48:83b30cab4e99304b5c5274d09e482a48d2ed5afc49ce32170b0f25d29a1c2f4683e00ffa4e9d30165b0e74d099492c1fd5e45bff49c8321f510e24879a1a2f46"
    
    sed -i 's/\(signature=\).*/\1"'$signature'"/' ati-driver-installer-8-5-x86.x86_64.run

  4. #14
    Join Date
    Apr 2008
    Location
    York, UK
    Posts
    134

    Default

    Cheers. I'll remember that just in case
    Last edited by uncle_fungus; 05-21-2008 at 03:40 PM.

  5. #15
    Join Date
    Apr 2007
    Location
    Bulgaria
    Posts
    269

    Default

    Well, in any case, I like Michael's positive sense in the article.

    So far im pretty happy with my ShadowFB in radeonhd

  6. #16
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    @Michael,

    I think you should rewrite the news entry.
    There isn't still full support for linux 2.6.25, because the module still tries to use the (in 2.6.25) obsoleted "init_mm" symbol.
    So on linux 2.6.25.x users have to patch their kernels (reexport the obsoleted symbol...).

  7. #17
    Join Date
    Oct 2007
    Posts
    86

    Default

    The driver instaled without problems. But now I got a Watermark saying:

    "AMD
    Testing
    use only"

    im my lower right corner of the screen... Did I do something wrong?

  8. #18
    Join Date
    Apr 2008
    Location
    York, UK
    Posts
    134

    Default

    No, see the post at the top of this page (by Kano). The fix is a few posts below it.

  9. #19
    Join Date
    Oct 2007
    Posts
    86

    Default

    Ye working now. (it was working before, but now is without the annoying watermark)

    Thx guys, later I'm gonna test it.

    I do remeber ATI with Wine to play WoW had to have some changes in the xorg.conf like:

    Option "Capabilities" "0x00000800"
    Option "KernelModuleParam" "locked-userpages=0"

    Will this be always like this? Is this a ATI problem or a Wine problem?

  10. #20
    Join Date
    May 2008
    Posts
    6

    Angry driver 8.5 test version

    ati-driver-installer-8.5 -> Trash -> Empty!!!

    its only for testing without 3D!!!

    it is version 8.493 only...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •