Page 13 of 22 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 216

Thread: AMD Catalyst 8.5 For Linux

  1. #121
    Join Date
    Oct 2007
    Posts
    370

    Default

    razor85:
    this is NOT to defend amd/ati, but i can tell you one thing, nvidia isnt really much better, in fact, for 2d, the 8xxx series is completely worthless. it seems many people have problems with 8xxx cards causing lockups very often with smp kernel. not to mention the fact that nvidias driver generally makes sure to crash the system atleast once every 2 months..

  2. #122
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Redeeman View Post
    razor85:
    this is NOT to defend amd/ati, but i can tell you one thing, nvidia isnt really much better, in fact, for 2d, the 8xxx series is completely worthless. it seems many people have problems with 8xxx cards causing lockups very often with smp kernel. not to mention the fact that nvidias driver generally makes sure to crash the system atleast once every 2 months..
    YMMV, I can honestly say that I do not have the same experience as you Redeeman. 2D and stability certianly isn't a problem here on several 8800GT systems, all running 173.08 drivers and all with a SMP kernel on both ATI and Nvidia MB chipsets. I honestly can't remember the last time nvidia's drivers crashed the system. The biggest issue I've had with their drivers was the "fan bug" that was fixed for me on the next release of the driver.

  3. #123
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    You might try 171.06.01, which is at least in benchmarks a little faster then 173.08 and is the last driver which can be patched for use with a xen enabled kernel (like ubuntu server kernel).

  4. #124
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Kano View Post
    You might try 171.06.01, which is at least in benchmarks a little faster then 173.08 and is the last driver which can be patched for use with a xen enabled kernel (like ubuntu server kernel).
    Setting the IGNORE_XEN_PRESENCE environment variable to a non-zero value should be the only thing you need to do to disable the Xen checks with 173.08.

  5. #125
    Join Date
    May 2008
    Posts
    3

    Default

    Quote Originally Posted by Redeeman View Post
    razor85:
    this is NOT to defend amd/ati, but i can tell you one thing, nvidia isnt really much better, in fact, for 2d, the 8xxx series is completely worthless. it seems many people have problems with 8xxx cards causing lockups very often with smp kernel. not to mention the fact that nvidias driver generally makes sure to crash the system atleast once every 2 months..
    You are the first person i heard complaining about the nvidia drivers, mainly on 8xxx cards xD

  6. #126
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,099

    Default

    Quote Originally Posted by razor85 View Post
    You are the first person i heard complaining about the nvidia drivers, mainly on 8xxx cards xD

    "Lurk more" as they say. I've seen my fair share of complaints from both ATI and nvidia users, on the nvidia side usually users with 8xxx cards. Both driver sets have problems; to claim otherwise is just silly. In both situations, usually it ends up being something in the target system that conflicts with the module. Of course, there are also bugs and compatibility issues, but again, they both have their fair share of these kinds of problems.
    Last edited by Melcar; 05-26-2008 at 05:41 PM.

  7. #127
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    @deanjo

    Incorrect info. Btw. setting that var is not enough for kernel 2.6.24 which is used in hardy so patching was required - the patch would still apply but now you get a GPL only error.

  8. #128
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Kano View Post
    @deanjo

    Incorrect info. Btw. setting that var is not enough for kernel 2.6.24 which is used in hardy so patching was required - the patch would still apply but now you get a GPL only error.
    Interesting, setting the variable was all that was needed for me on opensuse 11 with the 2.6.25 kernel.

  9. #129
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    I highly doubt that this kernel is xen enabled.

  10. #130
    Join Date
    Sep 2007
    Location
    Athens-Hellas
    Posts
    253

    Default

    Quote Originally Posted by fettouhi View Post
    For me the 8.5 release seems a bit snappier than 8.4 and especially 8.3. I'm still getting quite a bit of flickering in video playback when compiz is on. Also I'm getting quite a lot of corruptions on the screen (many small white/black lines all over the screen). These have been there since 8.3 but seemed to be gone with 8.4 but have returned with 8.5. Does anybody have solution how to get rid of the lines? They appear when scrolling in a window and opening of programs but disappear again upon scrolling further again. My biggest issue with this release is the black screen I get before every video playback. I thought this was fixed already (using xv). This bug has existed since they introduced AIGLX.

    Regards

    André

    PS. here is my xorg.conf

    Hey man read a couple of posts before...

    SET TexturedXrender to "false" or "off"!!!

    Then as su give aticonfig --input=/etc/X11/xorg.conf --tls=1
    Then restart X and you will find out what am I talking about...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •