Search:

Tag: hdmi

Search: Search took 0.11 seconds.

  1. No Sound over HDMI with Intel Core i7-4771?

    Started by Nils, 03-15-2014 07:35 AM
    4771, haswell, hdmi, intel, sound
    • Replies: 8
    • Views: 792
    Last Post: 03-20-2014 11:16 AM
    by Nils  Go to last post

    Forum:
    Intel Linux

  2. Problem with 2560x1440 resolution via HDMI

    Started by papalagi, 02-09-2013 09:40 AM
    2560x1440, hdmi, xrandr
    • Replies: 4
    • Views: 3,310
    Last Post: 02-16-2013 02:41 PM
    by neuron  Go to last post

    Forum:
    Intel Linux

  3. HDMI output not working with a 5770

    Started by runeks, 05-30-2012 10:15 AM
    2 Pages
    1 2
    5770, hdmi
    • Replies: 10
    • Views: 2,573
    Last Post: 05-31-2012 12:43 PM
    by runeks  Go to last post
  4. Another HDMI thread

    Started by pingufunkybeat, 12-28-2010 07:00 PM
    audio, hdmi, kms, radeon
    • Replies: 2
    • Views: 1,916
    Last Post: 12-29-2010 05:09 AM
    by pingufunkybeat  Go to last post
  5. [HDMI] No sound, no error...

    Started by elgoretto, 07-19-2010 07:25 AM
    2 Pages
    1 2
    audio, hdmi, radeon, rv710
    • Replies: 11
    • Views: 6,047
    Last Post: 07-30-2010 12:57 PM
    by bridgman  Go to last post
  6. M2A-VM HDMI nightmare!

    Started by strites, 02-16-2009 04:12 PM
    cmmqs, gentoo, hdmi
    • Replies: 5
    • Views: 3,498
    Last Post: 02-21-2009 05:04 PM
    by strites  Go to last post

    Forum:
    AMD Linux

  7. Forcing HDMI to be on?

    Started by jsdf, 12-26-2008 04:29 PM
    ati, hdmi
    • Replies: 4
    • Views: 6,037
    Last Post: 01-04-2009 04:08 PM
    by Magnusart  Go to last post

    Forum:
    AMD Linux

Results 1 to 7 of 7